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If you do not have access to an Acrobat Pro installation, this manual doesn’t 
concern you. In this case, we would like to refer you to the instructions 
in our old manual (version 09-2014)

EPFL RI DII-I  Print Center-Repro
BP 0.243 (Bâtiment Polyvalent)  -  Station 16  -  CH - 1015 Lausanne

USER MANUAL
FOR EPFL COLLABORATORS

WITH ACROBAT PRO INSTALLED
How to create compliant files for

DIGITAL PRINTING
color, black-and-white or mix

All details on 
repro.epfl.ch

Remark: all underlined blue text in this PDF manual are clickable hyperlinks 
with which you can access important information directly (contact persons, 
downloads, etc…)

© Print Center-Repro EPFL  -  V.1.0  -  October 2015 - RC

https://documents.epfl.ch/groups/r/re/repro/www/web/REPRO-Digital-OLD.pdf
http://repro.epfl.ch
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THE .PDF FILETYPE AS A PRINTING STANDARD
The Repro-Print Center only accepts .PDF files to print your documents

We discourage PDFs created directly by MS Office applications. The majority of the time they are incompatible with our printers 
(incorrect resolution, ignored fonts, etc…), therefore you should follow the method proposed in this manual

Considering the diversity of software used in our school, we propose in this manual various ways to create a .PDF file specific 
to each software and compatible with our printers

		  Pages 

MICROSOFT OFFICE  with Acrobat Pro installed :  for EPFL collaborators 		  3-5
For Mac and Windows computers: a simple procedure based on the print-generation of a .PDF file

ADOBE INDESIGN and ILLUSTRATOR  export the PDF directly		  6
All Adobe software integrate the settings to create a professional quality PDF internally.
To obtain predictable and quality results with the «Adobe CS suite», we advice you to refer to the specific manual
REPRO-DTP-Guideline

LATEX  according to the version		  7
Print to File > PS and PDF conversion, or PDF directly? According to the LaTeX version, two solutions possible

ORDERING WORK :
put your files on our server and contact the person in charge		  8
At the Repro the follow-up of each job is specific : 
1. download the PDF «Repro order form», fill it in, and save your data
2. contact the person in charge and transmit your order to them
3. put the .PDF files that you want printed on our server «\\scxdata.intranet.epfl.ch\repro_public\...»

https://documents.epfl.ch/groups/r/re/repro/www/web/REPRO-DTP-Guideline.pdf
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WINDOWS OS
For EPFL collaborators with ACROBAT PRO pre-installed

Generate a PDF with WORD or POWER POINT

Fourth step : transmit your « Repro order form » and the PDF file(s) to ... Details on page 8

Second step : select the existing setting « Press quality » and print/create the PDF

5	 The generation procedure starts and the PDF creation
	 happens in the background

You can find your PDF on the desktop

In the Adobe PDF Document Properties window
1	 Select the default settings 	
	 Press Quality

	 For all other settings: PDF Page size, the name of the
	 PDF file and the checkboxes, enter the same settings
	 as on this screenshot

2	 At the bottom of the window, validate your settings with OK 

3	 Print
4	 Attention, the «Save PDF File As» window can be behind 	
	 your Word file	
	 > select the Desktop
	 > name your PDF file
	 > Save
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Preliminary : verify the format of your document

First step : select the printer « Adobe PDF » and enter its « Properties »

Your A4 (or A3) document is ready?
Once your Word or PowerPoint document open and ready
Launch the print File > Print
Select the Adobe PDF printer
Click on Printer Properties 

The Adobe PDF settings window opens

Now follow the step-by-step from the second step below

In word, on the tab : Page Layout > Margins > Custom Margins >
Page Setup, verify that your document is correctly formatted on a 
standard page size (A4 or A3)
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MAC OS
For EPFL collaborators with ACROBAT PRO pre-installed

Generate a PDF with WORD or POWER POINT 

Second step : configure a printer based on the « Adobe PDF » PPD

The goal is to create a virtual printer, that will serve exclusively 
for the generation of your PDF files

Via the Menu Apple > access System Preferences...
Select Printers and Scanners

At the bottom of the window click on + Add Printer... 

Select any of your available printers. Under > name it for 
example REPRO-PDF-Adobe

Under > Use : Other... > be careful to follow the path to find 
and select and load the Adobe PPD :
your hard drive (Macintosh HD) > Library > Printers > 
ReproDriver > ADPDF9.PPD
Once loaded, it uses the name  Adobe PDF 3018.101 

Click on Add to validate this printer

Verify that it appears in your available printers (on the left) 
and that under «Kind» it is indeed the model « Adobe PDF 
3018.101»  that appears

The new printer is ready to generate PDFs from Word and 
PowerPoint

FOLLOW UP ON PAGE 5 >

First step : download and install the Adobe PDF 9 driver file in the right place
First download the MAC-PrintPDF-Package and unzip it to your desktop

First drag-and-drop the ReproDriver (with a Adobe…PPD description file in it) to the following file path :
- your hard drive (Macintosh HD) > Library > Printers > ReproDriver > ADPDF9.PPD

https://documents.epfl.ch/groups/r/re/repro/www/parametres/MAC-PrintPDF-Package.zip
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Third step : print/generate your PDF file with the button  « Save as Adobe PDF »

MAC OS - GENERATE A PDF WITH WORD OR POWER POINT

Details on page 8

Important : before starting the process and for everything to 
go smoothly, select (in System Preferences…) the printer 
«REPRO-PDF-Adobe» as Default Printer 

Your A4 (or A3) document is ready for printing ?
Once your Word or PowerPoint document is opened and 
verified, choose File > Print...

In the «Print» window
1	 Click on Page Setup 
2	 Click Options (opens the Page Setup window...)
3	 Verify the format is indeed for Repro-PDF-Abobe
4	 Select the wanted Paper Size (for example: A4 / or A3), 	
	 verify the orientation and the scale 
5	 OK (closes the Options... Page Setup window)
6	 OK (closes the Page Setup... window)	

Once back on the «Print» window, verify that Scale to Fit 
Paper is clicked.
At the bottom of the Print window, click on the small PDF 
dropdown and select Save as Adobe PDF in the dropdown 
menu
The process starts… (attention the following windows can 
be open in the background !). In the window «Save as Adobe 
PDF» select the existing settings Press Quality and continue
The last window Save (attention the window can be in the 
background), name your PDF and choose your Desktop (for 
example) as destination to then later be able to get your PDF

Fourth step : transmit your « Repro order form » and the PDF file(s) to ...
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Details on page 8

WINDOWS AND MAC OS
For the « Adobe CS Suite » users

Generate a pdf with Indesign and Illustrator 

First step : download and copy the « PDFX-Ready_X4 » preset to the correct location
First download the ZIP Indesign-Illustrator-Setting and decompress the file (PDFX-Ready_X4-Digital) on your desktop

Load the setting from InDesign : 1 File > Adobe PDF Presets > Define...  2 Load... > Desktop
3 Select the preset PDFX-Ready_X4-Digital.joboption  4 Done (since the file was copied, you can now delete the downloaded 
files)

Recommendation : to be able to obtain quality and foreseeable printing results with the «Adobe CS Suite», we refer you the 
specific guide DTP Guideline

Second step : export the PDF file

Your document (A4 or A3) is ready for printing?
Start the PDF exporting process

File > Export (Illustrator > Save as… AdobePDF)
Select Adobe PDF (Print)
Save as Name your document.pdf 
Click the Save button
The export window opens
Under «Adobe PDF Preset» select PDFX-Ready_X4-Digital

Since everything has been pre-setup, you don’t have to 
configure anything, unless your document contains images 
and/or overflowing backgrounds. If this is the case, access 
the menu on the left «Marks and Bleeds»:
- on «Marks» box click on «Crop Marks»
- on «Bleed» box enter 3 mm of offset on the 4 sides 

Everything is OK ? you can now click the Export button, the 
creation of your PDF happens in the background

Third step : transmit your « Repro order form » and the PDF file(s) to ...

https://documents.epfl.ch/groups/r/re/repro/www/parametres/Indesign-Illustrator-Setting.zip
https://documents.epfl.ch/groups/r/re/repro/www/web/REPRO-DTP-Guideline.pdf
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Transmit your « Repro order form » and the PDF file(s) to ... Details on page 8

WINDOWS, MAC OS AND LINUX
For all LaTeX users with or without Acrobat Pro

Generate a PDF with LATEX 

Since many variants of LateX exist, and on many operating systems (Windows, Mac and Linux) it is complex to establish a method 
that is «sure» and works for everyone. Below we give you three solutions, the optimal method consists of using a «Print to File» to 
obtain a .PS file which will be «distilled» in .PDF

First solution : « Print to file » and conversion of the obtained .PS into .PDF via the Acrobat Distiller

Second solution : generate your PDF directly with the internal application of LaTeX
If it is impossible for you to use the first method («Print to file» to obtain a .PS file), meaning you have a version of LaTeX solely 
capable of generating a PDF directly: in this case, send us your file as-is
However since the produced .PDF file is known not to be «100% guaranteed compatible» with our RIPs and printer; in case of 
problems after a test, we will contact you to find a solution together

NB: the goal of this method is to avoid the application to 
generate a LaTeX PDF directly internally because this type of 
.PDF produces errors with our Printers and RIPs

-	 Run a command : Print > Click on Postscript
	 (Normally this procedure is applicable on all systems, here 	
	 on Linux and MacOs)
-	 Choose the path where to save your file
-	 Get the created .PS file

If you are on PC or Mac and you own a copy of Acrobat Pro, 
launch Acrobat Distiller and convert your .PS into PDF : if 
possible with the setting : PDF/X-1a 2001
or otherwise with the setting Press Quality (Qualité Optimale) 
if the first method creates errors

If you do not own Acrobat Distiller, transfer the obtained 
PostScript file to the computer of a colleague who does 
own it (ideally with the same operating system as where the 
.PS was generated)

You can also send your .PS file to us, we will then take care 
of the conversion 

LaTex on Linux : Print > PostScript

TexShop on MacOS : Print > Save as PostScript...

Acrobat Distiller : the 2 optimal settings to use for the conversion
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ORDERING WORK

Place your files on our server
and contact the person in charge
At the Repro the follow-up of every piece of work is specific : 

1.	 Download the «Repro order form», fill it in and save your information (can only be saved with Acrobat Pro PC or MAC. 
Attention on MAC the «Preview» application is incompatible) 

2.	Place/copy your PDFs to our server \\scxdata.intranet.epfl.ch\repro_public\in the folder corresponding to the specifics 
of your work (in the case that your work consists of multiple PDF files, create a folder and copy your PDFs into it)

	
	 View below the folders on our servers according to their content

3.	Contact the person in charge by Email according to the specifics of your work: transmit them the order and specify the 
name of the PDF files to print, the place where you put them on our server «\\scxdata.intranet.epfl.ch\repro_public\...»

	 In the case that it is a light file  (max 15 Mb) you can also attach it to the order in the same Email

	 IT Support
	 For all questions linked to this user guide (generating PDF, JPG and TIF file)
	 please contact : roland.chabloz@epfl.ch - Tel. 021 693 42 92
	

https://documents.epfl.ch/groups/r/re/repro/www/web/Commande-Repro.pdf
https://documents.epfl.ch/groups/r/re/repro/www/web/REPRO-Serveur.pdf
http://repro.epfl.ch/equipe
mailto:roland.chabloz%40epfl.ch?subject=

