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Working with the Adobe CS suite
DTP : follow the Repro guideline

Basic advice for successfully printing
1. Harmonisation and according colors
 Setting up and synchronising the software
 The settings to apply are : 
 Europe Prepress 3 = the CMYK profile «Coated FOGRA 39... »
 The procedures for setup and synchronisation are illustrated on page 3

2. Provide a PDF correctly formatted for the Repro :
 Are your document’s pages in a raw format or with « bleed » ?
 The formatting of the 2 types of pages PDFs are described on page 4 and page 6

3. Cover pages included in the file or provided separately ? 
 The different cover cases according to the binding type are described on page 5

4. Export the final PDF for the Repro 
 Select the setting PDFX-Ready_X4-Digital 
 The export settings and parameters are described on page 6

5. Verify the color separations with «Separations Preview»
 To verify the colors (especially for the pages that should contain only black / grayscale), 

as well as the compliance of your files.
 Follow the usage advice on page 7

Technical advice for going further
InDesign or Illustrator: which software for what usage ?
For optimal work, choose the « correct » software ! page 9
Some technical advice for Illustrator page 9

Resizing and image treatment
Ideally, save a copy «sized to measure», according to the description on page 10

Convert RGB colors > into CMYK colors
Importing images : the compatible file formats for DTP
The treatment of bitmap-pixel images with Photoshop is detailed on page 10
The filetypes of images with Photoshop are detailed on page 11

Usage of the « correct black » / Convert Spot Color (Pantone®) into CMYK
To avoid unpredictable results (the RIPs aren’t always capable of reproducing these tints) 
it is advisable to convert them into CMYK. Follow the advice on page 12

Incompatible fonts
Use only default system fonts or professional fonts page 13
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Harmonisation and according colors
1. Setup and synchronise your software
Identical method for all 3 softwares! Accessible via the menu :  Edit > Color Settings... > Settings : «Europe Prepresse 3»

Indesign - Illustrator - Photoshop

Setup the 3 applications
as follows

Indesign - Illustrator - Photoshop

Once the settings are synchronized, setup correctly the re-opening 
of your documents

For each of the 3 applications, you can access the parameter settings under :
Edit > Coulor Settings... > Setting : Europe Prepress 3
Once you have setup all applications, the dialogue window should signal you that
all applications in your Suite are now Synchronized

First adjust the RGB settings :
Adobe RGB (1998)

So that your previously created documents take the new profiles into account

Specific to Illustrator: to assure that the profile is included (known problem) it is
preferable to “overwrite” your old documents rather than save them

Secondly adjust the CMYK settings :
Coated FOGRA 39 (ISO...)
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Indesign and Illustrator - Provide a PDF correctly formatted for the Repro
2. Attention to images and backgrounds freeboard  = bleed

Declare the «bleed» upon opening a document

You will find these settings when creating a new document, at the bottom of the Document 
Setup window of InDesign or Illustrator : Bleed and Slug
These settings can also be declared afterwards, you can access them via the menu : File 
> Document Setup...

NB: in older versions of InDesign or Illustrator, the settings are not directly visible, click on 
More Options to make them appear

Freeboard or « Bleed »

What we understand as freeboard, is that you must declare the « bleed » (surplus-
overflow), because a printing and paper supplement is needed during printing, so that the 
work comes out successfully. This supplement on the edge -of the 4 sides- avoid thus the 
appearance of a white border after the cut

In general, this supplementary surface is 3 mm; it has to be declared on the 4 sides ! 
Your images and backgrounds are thus placed 3 mm out from the finished format

Sample Page
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InDesign and Illustrator -Provide a PDF correctly formatted for the Repro
3. The different types of covers according to the type of binding

The case where the cover pages are provided in a separate file

The internal pages are printed on normal paper, and the 
cover pages on thick paper
In case of saddle-stitching (booklet-brochure), or perfect bound 
(with wrap-around cover) binding, where your exterior cover pages 
(one side > first page and last page) are supposed to be
attached (continuity, traversing images, etc.) or if a title should printed 
on the spine; you should develop the pages and put them together 
side-by-side in one file and provide us with the PDF separately

Cover example for a saddle-stitching binding

Wrap-around cover example (with spine) for a perfect bound 
binding

The case where the cover pages are included in the same file

Your whole document is printed
on the same paper thickness
For the cases of binding type : saddle-stitching (booklet-brochure), 
tape bound (adhesive tape) and wire bound (metal rings), where 
your document should be printed on the same weight of paper, 
provide us a PDF with all pages following correctly in the same 
file

The internal pages are printed on standard paper, and the 
cover pages on thick paper
For the case of saddle-stitching (booklet-brochure) binding, with the 
sole condition that the face of your exterior cover pages (first page 
and last page) shouldn’t be connected to each other (no continuity) 
you can also provide us with a PDF with all pages following 
correctly in the same file
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Raw format
If you document contains no background 
or overflowing images (white margins 
around), provide as mono-page PDF as-
is, without bleed, and without crop marks

Format with «Bleed»
If your document contains backgrounds 
or/and overflowing images, provide a 
mono-page PDF with 3 mm of «Bleed» on 
4 sides and «Crop Marks»

Providing a compliant PDF for printing
4. Export your PDF
 for the Repro

Select the setting « PDFX-ready_X4-Digital »
Based on the idea that you have downloaded the .ZIP and installed the setting provided
by the Repro PDFX-Ready_X4.joboptions, you can now start the PDF export process

File > Export (Illustrator : File > Save as... Adobe PDF)
Select Adobe PDF (Print)
Save as Name-your-document.pdf 
Click on the Save button

The Export dialogue window opens
under «Adobe Preset...» Select PDFX-Ready_X4-Digital

Since everything has been pre-setup, you don’t have to configure anything, unless your 
document contains images and/or overflowing backgrounds. If this is the case, access the 
menu on the left «Marks and bleeds» : click on «Crop Marks», and enter 3 mm of «Bleed» 
on the 4 side. For more details see the summary image on the right

Everything is OK? you can now click the Export button, the creation of your PDF happens 
in the background

https://documents.epfl.ch/groups/r/re/repro/www/parametres/PDFX-Ready_X4.zip
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Indesign, Illustrator and Acrobat Pro 
5. Verify the color separations with «Separations Preview»

« Separations Preview » : the useful control box
The separations control box «Separations Preview (or Output Preview)» exists in the three 
principal applications (Illustrator, InDesign and Acrobat Pro). You will find it useful in multi-
ple moments of your work. According to the application used, you can find it here :

Pages printed in «real» black
You wish to print a mixed document (color and black/grayscale)? It shall be printed on 
a color press. Be aware that pages printed solely in black can costs up to 8 times less, 
with the sole condition that all objects (text, images, etc..) placed on the page are solely 
present in the «Black» layer. As you can understand, it is important to optimize your 
document natively to obtain a lower billing cost per printed page.

How to verify this ?: When you uncheck «Black», the images and text shouldn’t 
appear =  empty page! This means the other colors/inks (CMY) won’t be used and that 
«everything» is indeed and only in black ink.
If you keep getting errors, review your page layout to correct them: imported images have 
to be pre-treated to «GrayScale» and text should be colored with [Black].
Attention: even a small colored point practically invisible to the eye means your page will 
be billed in color.

Only CMYK values should be present
As explained on the previous page, all «Spot Colors» or all other nuances should be 
converted to CMYK, finally they should therefore all be in the 4 CMYK layers, to be verified 
as below

Verify your black print destined pages 
by unchecking the «Black», the images 
and text shouldn’t appear = empty page!

FALSE : the «Pantone®» (spot colors) 
haven’t been converted, return to your 
page layout software to correct them

CORRECT
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Working with the Adobe CS Suite

Technical advice to go further
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  INDESIGN
Since it handles multiple pages, INDESIGN is the most adequate layout software it is 
thus useful to use for the majority of your productions.
It can be used just as well for the creation of long documents (portfolios, books, etc.) as 
for simple posters, cards, fold-outs, etc.
Importing and assembling all types of objects aren’t a problem for it.
It is also the fastest and most optimal software; and even more it possesses functions and 
tools that are more practical and accessible for non-professionals than Illustrator

  ILLUSTRATOR
Since ILLUSTRATOR is a mono-page, application, is not very fast and «heavy» in usage 
(it is greedy in physical ressources), we recommend to only use it for vector based tasks 
(creations, mainly graphics and drawings, perhaps for posters).
It is the ideal applications for corrections and optimisation of drawings coming from 
exotic software (PDF exported from AutoCad, Vector Works, Rhino, etc…).
When constructing your documents, you should be aware of the Illustrators unfriendly (thus 
unproductive) behaviors: the intermediary saving phases, image importing and constant 
zooming, we thus prefer InDesign in the majority of cases

Attention for the 2 color modes
Illustrator is capable of functioning in 2 color modes (RGB and CMYK).
For DTP the correct norm is CMYK, as the RGB mode is reserved for web. 
Upon creating a new document, please check that the CMYK colour mode is active. To 
check this in an existing file, see :
File > Document Color Mode > CMYK Color

« Exotic » PDF optimisation
You must correct and optimise PDFs (or .dxf/.dwg) produced by VectorWorks, ArchiCad, 
Rhino, etc.; to make them compatible with DTP, to then be able to import them correctly. 
The minimum corrections to make are :
1. convert the file into CMYK (natively they are in RGB mode) and
2. convert the objects that merit it into Graysacle

For optimal work, choose the « correct » application !
Indesign vs Illustrator
What software for what usage ?

Technical Advice
Illustrator
Usage for DTP
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Working with Photoshop - Image treatment
Resize your original images to have a final print size of 100%

Table of valid resolutions for resizing at 100%

The table below proposes the resolutions to use according to your document type destined 
for either of the two most common type of printers :
Inkjet : for large size poster = 120 DPI / Pixels-Inch
Digital laser : for A4 or A3 prints = 200 DPI / Pixels-Inch
Offset - process reserved for very large quantities (over 1000) for A4 or A3 prints = 300 DPI

Saving your images
Once your images are resized and optionally retouched 
select in the menu :
File > Save as ... (since it will be a copy)

The format for the 3 image modes is .TIF
The compression type is LZW (since it is non-destructive)
For images in CMYK colors, verify that the «Coated 
FOGRA 39» profile is included
For images in gray scale, verify that the «Dot gain 15%» 
profile is included

These operations are summarised in images on the next page

Save a « tailored » copy

The base rule is to avoid importing your master files/ or original images (JPG photos, scan, 
.PSD, etc…) as-is in to your document!
Ideally, save a “tailored” copy, that is: optimised for the container block of your publishing 
software, where it will be imported into.

A bitmap image is characterised by its resolution, expressed in numbers of Pixels-Inch 
(DPI). Upon importing into a publication (InDesign or Illustrator), your image/master-original 
file is placed and reduced as-is without optimisation, the final file will be uselessly blown 
up with superfluous pixels.

To conclude, optimising the correct resolution with respect to the planned output device 
(digital printer) avoids blowing up the files, accelerates the work on the screen and the 
final printing of the files.

How to proceed ?
Before resizing your image, you must know the following 3 settings :

1. The final image size in cm, which is determined by the size of the « container » block 
intended to contain the import (at 100%) in the publication software

2. The resolution in PP (120 or 200 DPI ?) to which the image will be «cut», which is 
determined by the type of printer on which the final document is planned to be printed 
(Inkjet - poster = 120 PP,  Digital laser A4, A3 = 200 PP)

3. The color mode specific to each image type, to be able to import them later in the 
right mode (CMYK, GrayScale, Bitmap-1bit) in you publication

NB: if you are not sure of the final size, you can provide an extra reserve (surplus in cm) in 
case you need to resize or enlarge your image afterwards

Optimising resolution
for printing device type

Image mode:
Color CMYK

Image mode:
Grayscale

Image mode:
Bitmap (1 bit)

Inkjet printer (wide format/poster) 120 DPI/Pix.Inch 120 DPI/Pix.Inch 600 DPI/Pix.Inch

Digital laser printer (A4/A3) 200 DPI/Pix.Inch 200 DPI/Pix.Inch 1200 DPI/Pix.Inch
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Working with Photoshop - Finalising images to import and saving types compatible for DTP
Summary of optimisation operations for all image types

To convert you images correctly into CMYK and GrayScale
Rather than using the standard converting function «Image > Mode», 
use the professional method which consists of using  Edit > Convert 
to Profile... since it offers a higher guarantee of applying the profile 
correctly

Converting RGB colors > in CMYK colors
The RGB colour mode is the color gamut visible on screens (computer, 
TV, etc…) This mode isn’t compatible with print because it is hard to 
reproduce. The compatible mode for printing on paper is CMYK 
that represents the 4 base inks (Cyan, Magenta, Yellow, Black) used 
by printers; reason why it is preferable (read mandatory) to convert 
your RGB images into CMYK before starting your publication

The .PSD format is also compatible. owever, it should 
only be used as last backup, with the condition that it is 
important to you to modify your images during the process

Adobe RGB (1998) to CMYK
(Coated FOGRA 39) conversion

Adobe RGB (1998) to GraySacle
(Dot Gain 15%) conversion



PRINT CENTER REPRO-EPFL - DTP GUIDELINE - Technical advice for going further

12

Swatching Indesign and Illustrator
Using the « right Black »
Convert Spot Color  (Pantone®) into Process Color > CMYK

Coloring texts and objects only with the color [Black]
To color texts or objects, only use the color [Black].
To avoid any incompatibilities, NEVER click on the color [Registration]
The color [Repérage] is the addition of the 4 CMYK colors (400% inking), it is only used in 
rare cases and only for offset printing (starting at 1000 ex.), and their usage requires the 
knowhow of an experienced person.

Two possible methods :
- as shown on the left, you can click on the small 
circle at the bottom of the swatch (in the box «Co-
lor»), which converts the tone directly into CMYK... 
or
- in «Swatches» you can double click the circle of 
the direct tone, which then accesses the options 
dialogue box, you then only need to select like the 
example in Indesign :
Color Mode > CMJN
Color Type > Process Color

Converting the « Spot Color » into CMYK
The colors that are selectable throughout the swatch library such as the «Spot Color» (for 
ex Pantone®) generally give and unpredictable result when printing. They are reserved for 
offset printing (starting at 1000 ex.) with dedicated inks, and and their usage requires the 
knowhow of an experienced person

For traditional prints (inkjet or digital laser), the safest method is to convert into CMYK 
before saving the final PDF for the print

Conversion method with Illustrator

Conversion method with Indesign
In «Swatches» you can double click the circle of the Spot Color, which then accesses the 
option dialogue box, you then only need to select as below :
Colour Mode > CMYK and Coulor Type > Process
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Indesign and Illustrator
Incompatible fonts

Avoid free downloaded fonts !
Only use professional or standard fonts from your operating system. 
Attention, free fonts downloaded from sites like “DaFont” can provoke corruptions that 
might block printing your PDFs. To avoid any problems: only use common or system fonts.

If you nonetheless decide to use these types of fonts, you must vectorise them 
before generating the final PDF (NB: keep your natif .AI or .INDD non-vectorised file for 
later modifications).

How to proceed ? (All objects and layers need to be unlocked)
Select the block of text with the «black arrow» tool
Menu > Type > Create Outlines


